WordPress 4.7.2 security release

WordPress 4.7.2 security release

WordPress, een van de meestgebruikte CMS’en in de wereld, heeft een nieuwe versie uitgebracht in verband met een grote kwetsbaarheid die kwaadwillenden ongeoorloofd toegang biedt tot uw omgeving.

WordPress maakt gebruik van een REST API. Deze API is kwestbaar doordat kwaadwillenden eigen code kunnen injecteren en hiermee rechten kunnen verkrijgen op de wordpress omgeving. Hiermee kan een aanvaller iedere post of pagina van de wordpress site aanpassen met kwaadaardige code.

De nieuwe versie van WordPress, versie 4.7.2, heeft een voorziening daarvoor getroffen zodat dit niet meer mogelijk is. Heeft u WordPress momenteel draaien? Installeert u dan de nieuwste update zo spoedig mogelijk. Vanavond zullen alle klanten met een update abonnement automatisch bijgewerkt worden naar deze nieuwste versie.

Heeft u nog geen abonnement? Neem dan contact met ons op.